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Introduction 

Adobe Illustrator CS5 is used to create graphics and type in vector format. Vector graphics are 

made up of points, lines, and curves that are defined by mathematical equations. Vector graphics 

are resolution independent, which means that they can be resizedto any size without losing 

quality.This handout provides an overview of the Illustrator CS5 user interface and vector 

graphics, and covers how to create different shapes using the Pen tool. 

Downloading the Data Files 

This handout includes sample data files that can be used for hands-on practice. The data files are 

stored in a self-extracting archive. The archive must be downloaded and executed in order to 

extract the data files. 

 The data files used with this handout are available for download at 

http://www.calstatela.edu/its/training/datafiles/illustratorcs5p1.exe. 

 Instructions on how to download and extract the data files are available at 

http://www.calstatela.edu/its/docs/download.php. 

Starting the Program 

The following steps are for starting Illustrator CS5 using the computers in the ITS Training 

Program computer labs. The steps for starting the program on other computers may vary. 

 

To start Illustrator CS5: 

1. Click the Start button, click All Programs, click Adobe Design Premium CS5.5, and 

select Adobe Illustrator CS5.1. 

Exploring the User Interface 

The Illustrator interface offers many tools, menus, and panels that allow you to work in optimum 

productivity (see Figure 1). Each element is explained in detail in the following sections. 

 
Figure 1 – Illustrator CS5 Program Window 

http://www.calstatela.edu/its/training/datafiles/illustratorcs5p1.exe
http://www.calstatela.edu/its/docs/download.php
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Application Bar 
The Application bar is located at the top of the program window (seeFigure 2). It contains the 

Menu bar (depending on the size of the window), the Workspace Switcher menu, the Search box, 

and other controls. At the right end of the Application bar are the Minimize, Restore/Maximize, 

and Close buttons which are used to control the program window. 

 
Figure 2 – Application Bar 

Menu Bar 
Depending on the size of the program window, the Menu bar appears either below or at the left 

end of the Application bar (seeFigure 3). Itprovides access to many of Illustrator's powerful 

commands which are grouped according to function (see Table 1). 

 
Figure 3 – Menu Bar 

Table 1 – Menu Bar 

Menu Description 

File Includes the Open, Save, and Print commands. 

Edit Includes the Cut, Copy, and Paste commands. 

Object Includes command for controlling objects. 

Type Includes command related to typography. 

Select Includes selection commands such as All, Deselect, and Reselect. 

Effect Includes command for creating different types of effects. 

View Includes command for displaying the grid and rulers. 

Window Provides access to all the panels. 

Help Provides access to Illustrator Help. 

Workspace 
The Illustratorinterface includes various 

elements such as panels, bars, and windows 

that you can use to create and manipulate 

your documents. Any arrangement of these 

elements is called a workspace. You can 

select from several preset workspaces or 

create one of your own. The default 

workspace is called Essentials. You can 

quickly switch to a different workspace 

using the Workspace Switcher menu on the 

Application bar (see Figure 4). 

 
Figure 4 – Workspace Switcher Menu
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Panels 
Panels, which are listed in the Window menu, provide quick access to many tools that make 

modifying artwork easier. By default, some panels are docked and appear as icons at the right 

side of the program window (see Figure 5). Clicking a panel’s icon expands the panel (see Figure 

6). Clicking the double arrow at the top of the dock expands or collapses all panels. You can 

move panels by dragging the panel tab or panel title bar to the desired location. You can also 

resize panels by dragging any side of the panel. Most panels have a menu with additional options 

that can be accessed by clicking the menu button  in the upper-right corner of the panel. 

 

 
Figure 5 – Collapsed Panels 

 
Figure 6 – Expanded Color Panel 

Tools Panel 
The Tools panel is located on the 

left side of the program window. It 

contains selection tools, drawing 

and painting tools, editing tools, 

viewing tools, type tools, the Fill 

and Stroke boxes, and screenmode 

options (see Figure 7). You can 

display the tools in the Tools panel 

in one column or two columns by 

clicking the double arrow at the top 

of the panel.Positioning the mouse 

pointer over a tool displays the 

tool’s name and keyboard shortcut. 

 
Figure 7 – Tools Panel
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Hidden Tools 
The Tools panel groups similar tools together, displaying only one tool from a group at a time 

while hiding the rest. A small black triangle at the lower-right corner of a tool icon indicates the 

presence of hidden tools (see Figure 8). 

 

To select a hidden tool: 

1. In the Tools panel, click and hold down the mouse button on a tool icon with a black 

triangle, and then drag to the desired tool and release the mouse button (see Figure 9). 

NOTE: The selected tool replaces the default tool in that slot until another tool is selected. 

 

 
Figure 8 – Black Triangle on a Tool Icon 

 
Figure 9 – Hidden Tools Menu

Control Panel 
By default, the Control panel appears below the Menu bar (see Figure 10). Itprovides quick 

access to options related to the selected object or tool. The options displayed in the Control panel 

vary depending on the type of object or tool that is selected. When text in the Control panel is 

blue and underlined, clicking the text displays a related panel or dialog box. 

 
Figure 10 – Control Panel 

Opening a File 

You can open files that were created in Illustrator as well as compatible files that were created in 

other applications. Illustrator recognizes all common graphic file formats such as TIFF, JPEG, 

GIF, PNG, BMP, and PSD. The native file format of Illustrator is AI. 

 

To open a file: 

1. Click the File menu and select Open (see Figure 11). The Open dialog box opens. 

 
Figure 11 – File Menu 

2. Navigate to the folder that contains the sample data files, select the Layers.ai file, and 

then click the Open button. 
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Using the Layers Panel 

The Layers panel is used to list, organize, and edit the objects in an Illustrator document (see 

Figure 12). By default, every new document contains one layer. You can create new layers and 

rearrange items to best suit your needs. By creating multiple layers in your artwork, you can 

control how overlapping objects are displayed. The artwork at the top of the Layers panel is at 

the front of the stacking order, while artwork at the bottom is at the back of the stacking order. 

 
Figure 12 – Layers Panel 

To practice working with layers: 

1. To display the Layers panel, click the Window menu and select Layers, or click 

theLayers panel icon  on the right side of the workspace (see Figure 12). 

2. To hide or unhide a layer, click in theVisibility column to the left of the layer’s name. An 

eye icon  indicates that the layer is visible; a blank space indicates that the layer is 

hidden. 

3. To lock or unlock a layer, click in the Edit column to the left of the layer’s name. A lock 

icon  indicates that the layer is locked and cannot be edited; a blank space indicates 

that the layer is unlocked and can be edited. 

4. To create a new layer, click the CreateNewLayer button  located at the bottom of 

the Layers panel. 

5. To delete a layer, select the layer in the Layers panel, and then click the DeleteSelection 

button  located at the bottom of the panel. 

6. To move a layer, drag the layer in the Layers panel to the desired location, and then 

release the mouse button (see Figure 13). 

 
Figure 13 – Moving Layers 
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7. To rename a layer, double-click the layer’s name in the Layers panel to open the 

LayerOptions dialog box, type a new name in the Name box, and then click the OK 

button (see Figure 14). 

 
Figure 14 – Layer Options Dialog Box 

8. To displaysublayers, click the triangle  to the left of the layer’s name. To hidesublayers, 

click the triangle again (see Figure 12). 

NOTE: If no triangle appears to the left of a layer’s name, the layer does not havesublayers. 

Vectors Graphics 

Illustrator is an ideal program to create vector graphics because it includes tools and features 

designed for vector use. Vector graphics are made up of points, lines, and curves defined by 

mathematical equations. Since vector graphics are resolution independent, you can freely modify 

them without losing detail or clarity. Raster images, on the other hand, use a rectangular grid of 

picture elements (pixels) to represent images.Raster images are resolution dependent. As a result, 

they can lose detail and appear jagged if they are scaled to high magnifications.In general, use 

Illustrator if you need to create art or type with clean lines that look good at any magnification; 

use Photoshop for images that need pixel editing, color correcting, painting, and other special 

effects. Figure 15is an example of an image created in Illustrator. The difference between a 

vector graphic and a raster image can be seen in Figure 16and Figure 17respectively.When 

magnified, the vector graphic maintains its quality, but the raster image looks pixelated. 

 
NOTE: Figure 16and Figure 17are the same image. One is converted to a raster. 

 
Figure 15 – Full Image in Illustrator 
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Figure 16 – Vector Graphic Zoomed at 1600% 

 
Figure 17 – Raster Image Zoomed at 1600% 

Creating a Cube 
Illustrator can be used to create basic shapes such as rectangles, ellipses, and polygons. The 

shape tools are organized under the Rectangle tool in the Tools panel. This lesson covers how to 

createa cube using the Rectangle tool. It consists of taking two-dimensional squares and 

transforming them to create a three-dimensional cube. 

 

To create a cube: 

1. Click the File menu and select New. The NewDocument dialog box opens (see Figure 

18). 

2. Type Cubein the Name box. 

3. Click the Units arrow and select Inches from the list. 

4. Type 5in the Width box and 5in the Height box. 

5. Click the OK button. 

 
Figure 18 – New Document Dialog Box 
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6. Select the Rectangle tool in the Toolspanel. 

7. On the artboard, hold down the Shift key anddragthe mouse pointer diagonally to draw a 

square (see Figure 19). Release the mouse button and then the Shift key. 

 
Figure 19 – Square 

8. In the Control panel, click the Fillbox  and select a fill color, and then click the 

Strokebox  and select a stroke color. 

9. Select the Selection tool inthe Tools panel. 

10. On the artboard,hold down the Alt key and drag the square to create a copy (see Figure 

20).Release the mouse button and then the Alt key. 

 
Figure 20 –Duplicating the Square 

11. Repeat step 10 to create another copy of the square. 

12. With the Selection tool , click to select one of the squares on the artboard. 

13. Click the Effect menu, point to3D,and selectRotate (see Figure 21). The 

3DRotateOptions dialog box opens (see Figure 22). 

 
Figure 21 –Effect Menu 
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14. Click the Position arrow and select IsometricLeft from the list. 

NOTE: To preview the effect on the artboard, select the Previewcheck box. 

 
Figure 22 –3D Rotate Options Dialog Box and Preview 

15. Click theOK button. 

16. For the two remaining squares, repeat steps 12 through 15 to set the position of one 

square to IsometricTop and the other square toIsometricRight. 

17. On the artboard, hold down the Shift keyand click to select the three squares. 

18. Click the Object menu and select ExpandAppearance. 

19. Click the Select menu and select Deselect. 

20. On the artboard, drag each square to construct the cube (see Figure 23). 

 
Figure 23 – Cube Formation 

Tracing Using the Pen Tool 

The Pen tool is the most versatile tool in Illustrator. It can be used to draw straight lines, curves, 

and complex shapes. It can also be used to trace images. The following lesson consists of tracing 

a raster image and converting it to a vector graphic. 
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To trace an image: 

1. Open the Leaf.ai file from the data files folder. 

2. In the Layers panel, create a new layer and rename it toleaf1 (see Figure 24). 

 
Figure 24 – Layers Panel with Leaf1 Layer 

3. Select the Pen tool in the Tools panel. 

4. On the artboard, click anywhere on the outline of the upper-left leaf to create the first 

anchor point (see point 1 on Figure 25). 

5. Click and hold down the mouse button at another point on the leaf’s outline to create the 

second anchor point (see point 2 on Figure 25), drag outward to create a curved path over 

the outline of the leaf (see Figure 25), and then release the mouse button. 

NOTE: As you drag, direction handles appear on both sides of the anchor point (see Figure 25). 

The angle and length of the direction handles determine the shape and size of the curved segment. 

 
Figure 25 – Leaf with Anchor Points and CurvedPath 

6. Click the second anchor point to remove one of the direction handles (see point 2 on 

Figure 26). This removes any influence on the next anchor point. 

 
Figure 26 –Anchor Point with One Direction Handle 
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7. Continue creating anchor points on the outline of the first leaf until it is completely 

enclosed (see Figure 27). 

NOTE: If you make a mistake while drawing with the Pen tool, click the Edit menu and select 

Undo Pen. 

 
Figure 27 – Enclosed Leaf 

NOTE: To adjust the shape of curved segments, select the Direct Selection tool in the Tools 

panel, click the outline of the curved segment to display the curve’sanchor points anddirection 

handles, and then drag either the anchor points or the direction handles to make the necessary 

adjustments(see Figure 28). 

 
Figure 28 –Adjusting the Shape of Curved Segments 

8. In the Layers panel, create a new layer and rename it to leaf2. 

9. Use the method described in steps 3 through 7 to trace the second leaf on the artboard. 

10. In the Layers panel, create a new layer and rename it to leaf3. 

11. Use the method described in steps 3 through 7 to trace the third leaf on the artboard. 

12. In the Layers panel, click the eye icon  to hide the leaf1, leaf2, and leaf3 layers, and 

then create a new layer and rename it to stem. 

13. Use the method described in steps 3 through 7 to trace the stem on the artboard. 

14. In the Layers panel, make alllayers visible and position the stem layer below theleaf1 

layer (seeFigure 29 and Figure 30). 
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Figure 29 – Layers Panel withThree New Leaf 

Layers and Stem Layer 
 

Figure 30 –Traced Leaves and Stem 

15. In the Layers panel, create a new layer, rename it to circle, and position it above the 

leaf3 layer. 

16. In the Tools panel,select the Ellipse tool hidden under the Rectangle tool (see Figure 

31). 

 
Figure 31 – Ellipse Tool 

17. On the artboard, hold down the Shift key and drag the mouse pointer diagonally to draw 

a small circle at the center of the leaves. 

18. Select the Selection tool in the Tools panel. 

19. On the artboard, click to select the stem, and then hold down the Shift key and click to 

select the three leaves. 

20. Click the Color panel icon  on the right side of the workspace to display the Color 

panel (see Figure 32). 

21. Click the menu button  in the upper-right corner of the Color panel and select 

theRGBcolor mode. 

22. To fill in the traced shapes with a green color, select the Fill box, and then enter 110 in 

the R (red) box, 190 in the G (green) box, and 68 in the B (blue) box. 

 
Figure 32 –Color Panel 



Adobe Illustrator CS5 Part 1: Introduction to Illustrator 14 

23. On the artboard, select the small circle at the center of the leaves. 

24. In the Color panel, select the Fill box, and then enter the RGB values 173, 209, 54. 

25. In the Layers panel, click the eye icon  to hide the leaf layer (see Figure 33). This 

hides the raster image of the clover and displays the vector-based clover (see Figure 34). 

 

 
Figure 33 – Layers Panel withHidden Leaf Layer 

 
Figure 34 – Clover Vector Graphic 

Creating Complex Vector Graphics 

A complexshape can be created by adding basic shapes together. The more shapes you add, the 

more elaborate and complex the design will be. The following three lessons focus on creating 

complex vector graphics. 

 

To create a swirl: 

1. Click the File menu and select New. The NewDocument dialog box opens. 

2. Type Swirlin the Name box. 

3. Click the Units arrow and select Inches from the list. 

4. Type 4 in the Width box and 6 in the Height box. 

5. Click the OK button. 

6. Select the Ellipse tool in the Tools panel. 

7. On the artboard, hold down the Shift key and drag to draw a circle (seeFigure 35). 

8. Select the Pen tool in the Tools panel. 

9. On the artboard, click to add three anchor points to form a triangle overlapping the circle 

(see Figure 35). 

 
Figure 35 –Circle and Triangle 
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10. In the Tools panel, select the CovertAnchorPoint tool hidden under the Pen tool (see 

Figure 36). 

 
Figure 36 – Convert Anchor Point Tool 

11. On the artboard, position the mouse pointer over each anchor point of the triangle and 

drag to curve the triangle (see Figure 37). 

 
Figure 37 – Circle and Curved Triangle 

12. Select the Selection tool in the Tools panel. 

13. On the artboard, hold down the Shift key and click to selectboth shapes. 

14. Click the Window menu and select Pathfinder. 

15. In the Pathfinder panel, click the Unite button to combine both shapes (see Figure 

38). 

 
Figure 38 –Pathfinder Panel 

16. Double-click the Fill box in the Color panel (see Figure 39). The Color Picker dialog 

box opens (see Figure 40). 

 
Figure 39– Color Panel 
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17. Click inside the color field or the color spectrum to select afill color. 

 
Figure 40 – Color Picker Dialog Box 

18. Click the OK button to apply the selected color to the swirl (see Figure 41). 

 
Figure 41 – Swirl 

To create circlepatterns: 

1. Click the File menu and select New. The NewDocument dialog box opens. 

2. Type CirclePatternin the Name box. 

3. Click the Units arrow and select Inches from the list. 

4. Type 4 in the Width box and 4 in the Height box. 

5. Click the OK button. 

6. Select the Ellipse tool in the Tools panel. 

7. On the artboard, hold down the Shift key and drag to draw a circle. 

8. Select the Selection tool in the Tools panel. 

9. Click to select the circle on the artboard. 

10. In the Color panel, select the Fillbox, and then click inside the color spectrum bar or drag 

the color sliders to apply a fill color to the circle (seeFigure 42). 
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Figure 42 – Color Panel 

11. Click the Editmenu and select Copy, and then click the Edit menu and select 

PasteinFront to duplicate the circle. 

12. On the artboard, hold down Shift+Altand draga corner of the circle’s bounding box 

toward the center to create the inner circle (see Figure 43). 

NOTE: To show the bounding box, click the View menu and select Show Bounding Box. 

 
Figure 43 – Creatingthe Inner Circle 

13. In the Control panel, click the Fillbox  and select a fill color to apply to the inner 

circle. 

14. Repeat the process to create multiple circles (see Figure 44). 

 
Figure 44 – Final Circle Pattern 

To create blend patterns: 

1. Click the File menu and select New. The NewDocument dialog box opens. 

2. Type CircleBlend in the Name box. 

3. Click the Units arrow and select Inches from the list. 

4. Type 6 in the Width box and 4 in the Height box. 

5. Click the OK button. 
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6. Select the Ellipse tool in the Tools panel. 

7. On the artboard, hold down the Shift key and drag to draw a circle. 

8. Select the Selection tool in the Tools panel. 

9. Click to select the circle on the artboard. 

10. In the Control panel, click the Fillbox  and select a fill color, and then click the 

Strokebox  and select None to remove the stroke(see Figure 45). 

 
Figure 45 – Swatches Panel 

11. On the artboard, hold down the Alt key and drag the circle to create a copy (see Figure 

46). 

 
Figure 46 – Duplicating the Circle 

12. In the Control panel, click the Fillbox  and select adifferent fill color for the new 

circle.  

13. Click the Objectmenu, point to Blend, and select BlendOptions. The BlendOptions 

dialog box opens (see Figure 47). 

14. Click the Spacingarrow and select SpecifiedSteps, and thentype 2in the text box for the 

number of steps. 

15. Click the OK button. 

 
Figure 47 – Blend Options Dialog Box 

16. Select the Blend tool in the Tools panel. 

17. Click once on each circle (see Figure 48). 
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Figure 48 – Blend Tool Effect 

Creating a Cartoon Character 

This handout covers how to create basic shapes because they are the foundation of any type of 

artwork. Complex vector graphics are created by combining basic shapes. This lesson covers 

how to create a cartoon character using basic shapes. 

 

To create acartoon character: 

1. Click the File menu and select New. The NewDocument dialog box opens. 

2. Type Cartoonin the Name box. 

3. Click the NewDocumentProfile arrow and select Web from the list. 

4. Click the Size arrow and select 640 x 480 from the list. 

5. Next to Orientation, click the Portraitbutton . 

6. Click the OK button. 

7. Select the Ellipse tool in the Tools panel. 

8. On the artboard, hold down the Shift key and drag to draw a circle (see Figure 49). 

9. Select the Rectangle tool in the Tools panel. 

10. On the artboard, drag to draw a rectangle overlapping the circle (see Figure 49). 

NOTE: To display the grid, click the View menu and select ShowGrid. 

 
Figure 49 – Overlapping Circle and Rectangle 

11. In the Tools panel, select the AddAnchorPoint tool hidden under the Pen tool. 

12. On the artboard, click to add three evenly spaced anchor points at the bottom of the 

rectangle (see Figure 50). 
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Figure 50 – Adding Anchor Points on the Rectangle 

13. Select the Direct Selection tool in the Tools panel. 

14. Dragthe leftand right anchorpoints up to create a jagged edge (see Figure 51). 

 
Figure 51 – Dragging Anchor Points 

15. Select the Selection tool in the Tools panel. 

16. On the artboard, hold down the Shift key and click to select both shapes. 

17. Click the Window menu and select Pathfinder. 

18. In the Pathfinder panel, click the Unite button  to combine both shapes (see Figure 

52). 

 
Figure 52 –CombiningTwo Shapes 

19. To create the eyes, select the Ellipse tool in the Tools panel. 

20. On the artboard, hold down the Shift key and drag to draw a circle. 

21. Select the Selection tool in the Tools panel. 

22. Click to select the circle on the artboard. 

23. Click the Edit menu and select Copy, and then click the Edit menu and select 

PasteinFront to duplicate the circle. 
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24. On the artboard, hold down Shift+Alt and drag a corner of the circle’s bounding box 

toward the center to create the inner circle (see Figure 53). 

 
Figure 53 – Creating the Inner Circle 

25. Drag the inner circle closer to the right side of the outer circle (see Figure 54). 

 
Figure 54 – Moving the Inner Circle 

26. Click to select the outer circle on the artboard. 

27. In the Control panel, click the Fillbox  and select White. 

28. Click to select the inner circle on the artboard. 

29. In the Control panel, click the Fillbox  and select Black. 

30. On the artboard, hold down the Shift key and click to select both shapes, and then hold 

down the Alt key and drag the shapes to create a copy (see Figure 55). 

 
Figure 55 – Copying the Eye 

31. Select both eyes and position them in the body of the character. 
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32. Click to select the body on the artboard. 

33. In the Control panel, click the Fill box  and select Red (see Figure 56). 

 
Figure 56 – Final Cartoon Character 


